Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Temperature and Humidity Reading Have Stopped Reporting (Sky 2)

Glenn May 13, 2019 09:33PM PDT

My Sky 2 (which replaced my Sky 1) has stopped reporting Temp and Humidity readings. Is there a way to deconstruct the unit and replace failed sensors? Still in possession of dead Sky 1 and could swap sensors or boards if sensible. Any instructions or schematics would be helpful. Thanks

Up 1 rated Down
Vitek May 14, 2019 04:51AM PDT
Dear Glenn,

Temperature and humidity sensors are affixed on the battery cover and connected to the main unit by a wire with connector – the smaller connector on the pictures adjacent to the battery connector.

This should help you.

Sky 1 & 2 Battery and Replacement Instructions
https://bloomsky.desk.com/customer/portal/questions/17354802-sky-1-2-battery-and-replacement-instructions

Pictures:
https://photos.app.goo.gl/yX6XcbeCsk2X6dkMA


It is possible that you may have dead battery in your Sky 1 unit. You may try battery from new Sky 2 in the Sky 1. If it works you may buy a new battery for the Sky 1 and then you would have two weather stations.

Best regards,

Vitek
Up 0 rated Down
Glenn May 14, 2019 08:52PM PDT
Thank you Vitek,

You pics and post were great and helped wonderfully. Actually I got both units charging and partly functioning. Unfortunately both are not reading temperature and humidity. Sky 1 has a bad power switch but got to power up and configure to WiFi. Both cams work and are connected to BS network. Switched batteries and sensors in both units and still no temperature. Till I can figure out how to revive the temp/humidity sensors will not reconnect Storm unit. Hmmmm. Thanks again,
Up 0 rated Down
Vitek May 15, 2019 02:34AM PDT
Dear Glenn,

You are welcome. That is great to hear that you may have two stations at the end.

It may be possible that temperature/humidity sensors in both units are defective. But you could first try to reset both units.

I would suggest to send email to BloomSky support
support@bloomsky.com
Attn: Nick
He may be able to help you.

Best regards,

Vitek

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise