Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Not reporting!

Fabian Herrera Jan 31, 2019 11:14AM PST

SO my system is acting up again.
My system does not report wind nor rain measurements. I sometimes get "its raining" notifications on clear days...Can you please check it again?

Pasadena, CA

Station Name: FabiSky



Thanks,
Fabian Herrera

Up 0 rated Down
Nick Jan 31, 2019 02:52PM PST BloomSky Inc Agent

Hello Fabian,

Thanks for the follow up. It looks like your device was queued for a firmware update but has not been yet. Please go ahead and plug your STORM into the dongle for about 2 hours. The update should be complete by then and you can go ahead and take it outside and test. Just to make sure, have your dongle plugged into the router at all times for the STORM to send transmissions.

Thanks again

Up 0 rated Down
Fabian Herrera Feb 08, 2019 10:18AM PST
Hi Nick,
I did as per your instructions but still no change. Can you check if the update was successful on your end?

Thanks
Fabian Herrera

Station: Fabisky
Up 0 rated Down
Nick Feb 08, 2019 01:31PM PST BloomSky Inc Agent

Hello Fabian,

Thanks for the follow up. The update was not successful. This can also be checked in your user dashboard (dashboard.bloomsky.com). It will list the firmware version next to your device. The latest for the STORM being, 2.1.32. Also, please make sure your dongle is plugged into your “main router” and not an extender of some sort.

Thanks

Up 0 rated Down
Fabian Herrera Feb 20, 2019 02:20PM PST
Hi Nick

Been connected for over three hours and still hasn't updated.

There has to be an easier way.....


Thanks
Up 0 rated Down
Nick Feb 21, 2019 01:20PM PST BloomSky Inc Agent

Hello Fabian,

Unfortunately, this is the only way to update the firmware on the STORM. Go ahead and click both reset buttons on the STORM and dongle (pinhole reset located next to the USB port). If the STORM still fails the update, something on the network is keeping it from updating and may always fail. Is the device plugged into your “main router” and not an extender of some sort?

Thanks

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise