Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Sky2 Offline

Ara Derderian Nov 08, 2018 01:36PM PST

Hi,

I have had my Sky2 running for a little over a year and it has been working flawlessly. Now all of a sudden it says its offline. My Storm is still transmitting information but no temp or image. I have tried to reset the device with no luck. Anyone have any ideas? I'm pretty disappointed right now.

Thanks!
Ara

Up 0 rated Down
Nick Nov 09, 2018 04:29PM PST BloomSky Agent

Dear Ara,

Sorry to hear about the issue. What you may want to do is hard reset (hold down the WiFi button for 8-10 seconds, release the button, WiFi light will be flashing red & green) the device, click menu—>[device name]—> router connection reset. This should get your device back up and running again.

If you are still having issues getting the device back up online please take note of the WIFi light when it fails and that will help me diagnose what is going on with it. I will also copy/paste what the WiFi light means.

“Does the WiFi indicator light on the unit change color during setup? If the light never changes from red, there may be an issue with the the type of network. In this case, I recommend checking your wifi settings. If it is using 802.11 a/b/g/n, changing it to 802.11 a/b/g would resolve the issue. You may also want to check that your frequency bands are split (e.g. SSID2.4, SSID5) or disable the 5GHz device just during set up.

If the wifi light changes to orange, this means your device is talking to the router and is something to do with your password. Make sure that your password is correct and that there is no spaces at the end, as I have personally had this problem with certain smartphone keyboards.

If it’s getting to a green light, that means it has successfully gotten onto the network and is probably an issue with the app. For this issue, our first recommendation would be to try with another device, preferably one with a different operating system, an android device if you’re using an iPhone and vise-versa, for example. "

Thanks

Up 0 rated Down
Ara Derderian Nov 11, 2018 11:34AM PST
Hi Nick,

I tried that and nothing happened. No light nothing.

Thanks!
Ara
Up 0 rated Down
Ara J Derderian Nov 11, 2018 12:04PM PST
Upon further review the pervious post has been over turned! The BloomSky is back online!! Thank you for your help!
Ara
Up 0 rated Down
Gary Kenny Nov 12, 2018 04:53AM PST
I'm having very similar problems as those encountered by Ara. Have tried resetting the wifi connection, light goes green (seems to be connected) after a while I get some temp updates then it goes offline. Storm still updating though as verified via the online dashboard. The battery indicator was giving some unusual/erratic readings prior to these issues.
Thanks,
Gary
Up 0 rated Down
Nick Nov 12, 2018 02:52PM PST BloomSky Agent

Hello Gary,

Thanks for reaching out and sorry to hear about the issue. You may want to do a quick press on the WiFi button. This will force a transmission, and could “jumpstart” your device. If this does not work, I would attempt a battery pull. you turn the device upside down there will be 4 larger phillips screws on the outer shell and 4 smaller phillips screws on the inner shell, right underneath that inner shell lies the battery. Unplug the battery for a minute, and then reconnect it. The SKY should behave normally after the reconnection.

Thanks,
Nick

Up 0 rated Down
Vitek Nov 13, 2018 01:56PM PST
Instructions are in this link:
Sky 1 & 2 Battery and Replacement Instructions
https://bloomsky.desk.com/customer/portal/questions/17354802-sky-1-2-battery-and-replacement-instructions

Pictures are in this link:
https://photos.app.goo.gl/yX6XcbeCsk2X6dkMA
Up 0 rated Down
Terry Stockholm Nov 26, 2018 02:04PM PST
I'm having the same issue -- over the past couple of months beginning the third week of August I'm not getting any timelapse files - other than a couple of days in Sep and Oct. I've done all the resets listed above and its still reporting offline. On Wunderground it appears the unit goes offline every morning around 6:30am and intermittently comes back online -- it's been offline since 0638 this morning. Storm is transmitting data though
Up 0 rated Down
Dave Stubbs Dec 10, 2018 06:31AM PST
I am having similar problems with my Sky2. It has generally been working fine for months (since I had it last Christmas) but went offline on Friday. After numerous attempts at resets over the weekend, I deleted the device and eventually managed to get it back online yesterday afternoon but with no camera and the messages ”Please Wait. Data should transmit within 3 minutes” and “Picture will only be updated between sunrise and sundown”. As it was after dark I left it until this morning but found it was offline again. The data view in the portal shows data between 4:36pm and 11:49pm. I have tried to reconnect this morning and got the “Congratulations” message but App still showed the Sky offline. No further joy with reconnects and resets - it just sits there with the wi-fi light blinking red/green and the message “Connecting to Bloomsky” and “In just 3 minutes this will be you”. I Exit Set-up after 5 minutes numerous times!
I deleted the device and eventually managed to add it again after several attempts. There seems to be no reason why it successfully connects sometimes and not others. It appeared to be on-line but no data appeared and nothing was updated during an hour despite the wi-fi light appearing green about every 3 minutes.
I have now tried deleting the app and adding the Sky2 device again but I am now unable to add the device at all. I have disabled 5g on my internet hub even though I was sure I was using 2g to try to connect. Any other suggestions please?

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise