Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

address not found can´t complete setup

Patric Sep 19, 2018 12:37PM PDT

when installing, after successful connecting, after entering the device name, I get the error message "address not found can´t complete setup".

It then brings me back to the screen where I have to enter the name. And if I enter a name, it again brings back the error message "address not found can´t complete setup".

Please help!

Up 0 rated Down
Nick Sep 21, 2018 12:18PM PDT BloomSky Agent

Dear Patric,

Thank you for contacting BloomSky and sorry to hear about the issue. The easiest way to trobleshoot this is attempting set up on another phone/tablet. You do want to double check that your phone has location turned on.

If you have any further questions, please feel free to reply back to this email, or look for updates on our facebook page.

Regards,
Nick

Up 0 rated Down
Roger Oct 05, 2018 05:19AM PDT
I have the same problem. And already tried with 3 different Android and one Apple device..... obviously the location doesn't work..... Is there any other solution?? otherwise the device is junk!
Up 0 rated Down
Nick Oct 05, 2018 03:14PM PDT BloomSky Agent

Hello guys,

This is a new bug we are experiencing at the moment. Would you mind letting me know your app version (found in the menu, scroll all the way down), type of phone, and OS version.

Thanks,
Nick

Up 0 rated Down
Mark Oct 07, 2018 05:21PM PDT
I am having the same issue,

My app version is 3.1.8 (build 533) i downloaded it fresh from the play store 10 mins ago.

I have an LG V30 running Android 8.0.0

Everything worked about a year ago, but I moved and have to set it up new again.

PS. I'm in Canada if that makes any difference.
Up 0 rated Down
Nick Oct 08, 2018 05:10PM PDT BloomSky Agent

Thanks for the info Mark, I’ll pass it along. This should be resolved ASAP!

Up 0 rated Down
McKinley Oct 09, 2018 09:25PM PDT
My App Version is 3.1.8 (build 533) I am running it on a Samsung Tablet Pro with Android 5.0.2
Up 0 rated Down
Huber Oct 10, 2018 07:18AM PDT
is already a solution in sight?
Up 0 rated Down
Nick Oct 12, 2018 12:33PM PDT BloomSky Agent

Hey Guys,

The fix was released this morning, please check for an update for your app. The set up should go smoothly.

Thanks for your patience

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise