Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Getting a the Bloomsky camera to work at WU

Thinus van Rensburg May 18, 2017 09:19PM PDT

I have uploaded my Sky & Storm Unit to WU without a problem but cannot figure out how to get the camera to show up at WU.

As per a different thread and advice by James I deleted and re-connected my weatherstation https://bloomsky.desk.com/customer/portal/articles/2791272-bloomsky-unit-photo-upload-not-working-on-weather-underground-

I then linked up the webcam but the FTP login just gets rejected even if trying different FTP software.

I now have two versions of my camera on WUG but neitehr allows a ftp login - I even updated my WU password but no luck

Hopefully the two dud cameras will disappear after 24h as per WU's page as there seems to be no way of deleting them from there. I have also tried to put the cameraID in at the BloomfieldWU site but that also gets rejected

4 Community Answers

Best Answer
Edward Erskine May 24, 2017 11:59AM PDT

On the wun.bloomsky.com site put in the stationID, the CameraID, and your station key.

Then do not forget to associate the webcam with the weather station.

Once you have done this give it some time. The FTP upload often fails - but eventually one will get through.

Edward

View in conversation


Up 0 rated Down
Edward Erskine Best Answer May 24, 2017 11:59AM PDT
On the wun.bloomsky.com site put in the stationID, the CameraID, and your station key.

Then do not forget to associate the webcam with the weather station.

Once you have done this give it some time. The FTP upload often fails - but eventually one will get through.

Edward
Up 0 rated Down
James W. May 24, 2017 12:03PM PDT BloomSky Agent

I would delete the connection and try again if you aren’t seeing anything. Here’s the same link as OP first post:

https://bloomsky.desk.com/customer/portal/articles/2804916-%22530-you-aren-t-logged-in%22-issue-with-weather-underground-setup

The method that we recommend is FTP, but you shouldn’t need to use any other software to make it work. Edward is right, in the password section you would use your WU sign on.

Up 0 rated Down
Oliver M. Jun 13, 2017 10:20AM PDT
OK I think I found a solution.
I had the problem that I could not get the Webcam to register at

http://wun.bloomsky.com/

I had no problem if I only selected

Station ID
and used the
Station Key/Password as the Password.

As soon as I wanted to add the Camera ID at the same time the Station Key/Password as the Password would not be accepted.

So now I tried it in two steps.

1. Only Select "Station ID"
use Station Key/Password as the PW.
Complete the Registration Successfully.

2. Only Select "Camera ID"
use your Wunderground "User Password" as the PW and not the Station Key/Password
This now completed the Registration of the Camera ID successfully.

I selected the Same "Device ID" (I only have one) in both Steps.
Now the PWS and Webcam are showing as Registered to the same Device ID on the
http://wun.bloomsky.com/
website.

So the Problem is that you need to Enter two different PW in the same PW Field and that is not Explained very well.

I have not tested if it would have worked if I did PWS and Webcam in one Step and used the PW from my Wunderground User.

Now I only have to wait to see if the webcam Upload works, I hope so since it took me so long to finally get the webcam registered.
Up 0 rated Down
James W. Jun 14, 2017 04:49PM PDT BloomSky Agent

Thats very interesting. The engineers say that the password field is only for your sign on password. Is anyone else having success with @oliver’s directions? If so, let us know.

If it doesn’t work, I’d delete the connection with the link on the bottom and then retry with both id’s and your WU sign on password

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise