Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Not sure if device is getting charged

Aaron Apr 12, 2016 11:38AM PDT

I'm looking at the voltage graph in the "Station Status" section and I'm seeing a gradual decline since installation on 4/9. My previous device (this is a replacement) showed a daily spike in voltage. There has been plenty of sunlight. Does this indicate a possible problem in the charging process?

Up 1 rated Down
James W. Apr 13, 2016 11:56AM PDT BloomSky Inc Agent

hmmm, could be. Could you bring it in and charge it with the A/C adapter, make sure it’s charging and then plug it back into your solar panel and see if the issue still persists? If it does, reply back with your device name and we can take a look.

Up 0 rated Down
Doug Ellison Jun 30, 2016 01:33PM PDT
I'm getting the same problem ( KrakenWeather ) - slow voltage decline when plugged into the solar panel.....then it went radio silent for a day. Powered it back on and the voltage had jumped, but now it's on the decline again.
Up 0 rated Down
James W. Jul 07, 2016 01:11PM PDT BloomSky Inc Agent

Hey Doug,

Could you send us an email at support@bloomsky.com with your device name and cite this community question page? I’d like to look into it.

Regards,
James

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

Recent Discussions

Ajax-loader-small
376e7aa17d30b70242ea58faa762c0da@bloomsky.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
true
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=17311
There was an error contacting Get Satisfaction
View All
0
discussions
replies
Questions
Ideas
Problems
Praise